The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / dhrystone / Makefile
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/dhrystone/Makefile b/cirros-testvm/src-cirros/buildroot-2015.05/package/dhrystone/Makefile
new file mode 100644 (file)
index 0000000..d628ddb
--- /dev/null
@@ -0,0 +1,12 @@
+CPPFLAGS += -DNO_PROTOTYPES=1
+LDLIBS += -lm
+
+all: dhrystone
+
+dhrystone: dhry_1.o dhry_2.o
+       $(CC) $(CFLAGS) $(LDFLAGS) -o $@ $^ $(LDLIBS)
+
+clean:
+       rm -f *.o dhrystone
+
+.PHONY: all clean