The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / curlftpfs / curlftpfs.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/curlftpfs/curlftpfs.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/curlftpfs/curlftpfs.mk
new file mode 100644 (file)
index 0000000..8ec3e4c
--- /dev/null
@@ -0,0 +1,17 @@
+################################################################################
+#
+# curlftpfs
+#
+################################################################################
+
+CURLFTPFS_VERSION = 0.9.2
+CURLFTPFS_SITE = http://downloads.sourceforge.net/project/curlftpfs/curlftpfs/$(CURLFTPFS_VERSION)
+CURLFTPFS_CONF_ENV = ac_cv_path__libcurl_config=$(STAGING_DIR)/usr/bin/curl-config
+CURLFTPFS_LICENSE = GPLv2
+CURLFTPFS_LICENSE_FILES = COPYING
+CURLFTPFS_DEPENDENCIES = \
+       libglib2 libfuse openssl libcurl \
+       $(if $(BR2_NEEDS_GETTEXT_IF_LOCALE),gettext) \
+       $(if $(BR2_ENABLE_LOCALE),,libiconv)
+
+$(eval $(autotools-package))