The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / bullet / bullet.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/bullet/bullet.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/bullet/bullet.mk
new file mode 100644 (file)
index 0000000..3ec97b4
--- /dev/null
@@ -0,0 +1,18 @@
+################################################################################
+#
+# bullet
+#
+################################################################################
+
+# This is the git id of the 2.82 release.
+BULLET_VERSION = 19f999ac087e68ffc2551ffb73e35e60271a0d27
+BULLET_SITE = $(call github,bulletphysics,bullet3,$(BULLET_VERSION))
+BULLET_INSTALL_STAGING = YES
+BULLET_LICENSE = zlib license
+BULLET_LICENSE_FILES = BulletLicense.txt COPYING
+
+# Disable GLUT support since there is no freeglut or OpenGLUT package and we
+# don't build the demos apps.
+BULLET_CONF_OPTS = -DUSE_GLUT=OFF -DBUILD_DEMOS=OFF
+
+$(eval $(cmake-package))