The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / bonnie / bonnie.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/bonnie/bonnie.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/bonnie/bonnie.mk
new file mode 100644 (file)
index 0000000..787d180
--- /dev/null
@@ -0,0 +1,18 @@
+################################################################################
+#
+# bonnie
+#
+################################################################################
+
+BONNIE_VERSION = 1.03e
+BONNIE_SOURCE = bonnie++-$(BONNIE_VERSION).tgz
+BONNIE_SITE = http://www.coker.com.au/bonnie++
+BONNIE_LICENSE = GPLv2
+BONNIE_LICENSE_FILES = copyright.txt
+
+define BONNIE_INSTALL_TARGET_CMDS
+       $(INSTALL) -D -m 755 $(@D)/bonnie++ $(TARGET_DIR)/usr/sbin/bonnie++
+       $(INSTALL) -D -m 755 $(@D)/zcav $(TARGET_DIR)/usr/sbin/zcav
+endef
+
+$(eval $(autotools-package))