The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / autossh / autossh.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/autossh/autossh.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/autossh/autossh.mk
new file mode 100644 (file)
index 0000000..01d3c65
--- /dev/null
@@ -0,0 +1,17 @@
+################################################################################
+#
+# autossh
+#
+################################################################################
+
+AUTOSSH_VERSION = 1.4e
+AUTOSSH_SITE = http://www.harding.motd.ca/autossh
+AUTOSSH_SOURCE = autossh-$(AUTOSSH_VERSION).tgz
+AUTOSSH_LICENSE = Modified BSD
+AUTOSSH_LICENSE_FILES = autossh.c
+
+define AUTOSSH_INSTALL_TARGET_CMDS
+       $(INSTALL) -m 755 -D $(@D)/autossh $(TARGET_DIR)/usr/bin/autossh
+endef
+
+$(eval $(autotools-package))