The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / aumix / aumix.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/aumix/aumix.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/aumix/aumix.mk
new file mode 100644 (file)
index 0000000..8c668d2
--- /dev/null
@@ -0,0 +1,23 @@
+################################################################################
+#
+# aumix
+#
+################################################################################
+
+AUMIX_VERSION = 2.8
+AUMIX_SOURCE = aumix-$(AUMIX_VERSION).tar.bz2
+AUMIX_SITE = http://jpj.net/~trevor/aumix/releases
+AUMIX_AUTORECONF = YES
+AUMIX_LICENSE = GPLv2+
+AUMIX_LICENSE_FILES = COPYING
+
+AUMIX_CONF_OPTS = \
+       --without-gtk \
+       --without-gtk1 \
+       --without-alsa \
+       --without-gpm \
+       --without-sysmouse
+
+AUMIX_DEPENDENCIES = host-gettext ncurses
+
+$(eval $(autotools-package))