The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / agentpp / agentpp.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/agentpp/agentpp.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/agentpp/agentpp.mk
new file mode 100644 (file)
index 0000000..29d809e
--- /dev/null
@@ -0,0 +1,19 @@
+################################################################################
+#
+# agentpp
+#
+################################################################################
+
+AGENTPP_VERSION = 4.0.3
+AGENTPP_SOURCE = agent++-$(AGENTPP_VERSION).tar.gz
+AGENTPP_SITE = http://www.agentpp.com/download
+AGENTPP_LICENSE = Apache-2.0
+AGENTPP_LICENSE_FILES = LICENSE-2_0.txt
+AGENTPP_INSTALL_STAGING = YES
+AGENTPP_DEPENDENCIES = host-pkgconf snmppp
+AGENTPP_CONF_OPTS += \
+       --disable-proxy \
+       --disable-forwarder \
+       --disable-rpath
+
+$(eval $(autotools-package))