The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / fs / yaffs2 / yaffs.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/fs/yaffs2/yaffs.mk b/cirros-testvm/src-cirros/buildroot-2015.05/fs/yaffs2/yaffs.mk
new file mode 100644 (file)
index 0000000..19bdbe8
--- /dev/null
@@ -0,0 +1,13 @@
+################################################################################
+#
+# Build the yaffs2 root filesystem image
+#
+################################################################################
+
+ROOTFS_YAFFS2_DEPENDENCIES = host-yaffs2utils
+
+define ROOTFS_YAFFS2_CMD
+       $(HOST_DIR)/usr/bin/mkyaffs2 --all-root $(TARGET_DIR) $@
+endef
+
+$(eval $(call ROOTFS_TARGET,yaffs2))