The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / fs / tar / tar.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/fs/tar/tar.mk b/cirros-testvm/src-cirros/buildroot-2015.05/fs/tar/tar.mk
new file mode 100644 (file)
index 0000000..28219cf
--- /dev/null
@@ -0,0 +1,13 @@
+################################################################################
+#
+# tar to archive target filesystem
+#
+################################################################################
+
+TAR_OPTS := $(call qstrip,$(BR2_TARGET_ROOTFS_TAR_OPTIONS))
+
+define ROOTFS_TAR_CMD
+       tar -c$(TAR_OPTS)f $@ --numeric-owner -C $(TARGET_DIR) .
+endef
+
+$(eval $(call ROOTFS_TARGET,tar))