The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / fs / romfs / romfs.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/fs/romfs/romfs.mk b/cirros-testvm/src-cirros/buildroot-2015.05/fs/romfs/romfs.mk
new file mode 100644 (file)
index 0000000..e0ac65f
--- /dev/null
@@ -0,0 +1,15 @@
+################################################################################
+#
+# Build the romfs root filesystem image
+#
+################################################################################
+
+ROMFS_TARGET = $(IMAGE).romfs
+
+ROOTFS_ROMFS_DEPENDENCIES = host-genromfs
+
+define ROOTFS_ROMFS_CMD
+       $(HOST_DIR)/usr/bin/genromfs -d $(TARGET_DIR) -f $@
+endef
+
+$(eval $(call ROOTFS_TARGET,romfs))
\ No newline at end of file