The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / fs / cloop / cloop.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/fs/cloop/cloop.mk b/cirros-testvm/src-cirros/buildroot-2015.05/fs/cloop/cloop.mk
new file mode 100644 (file)
index 0000000..f783ade
--- /dev/null
@@ -0,0 +1,13 @@
+################################################################################
+#
+# Build the compressed loop root filesystem image
+#
+################################################################################
+
+ROOTFS_CLOOP_DEPENDENCIES = host-cloop host-cdrkit
+
+define ROOTFS_CLOOP_CMD
+       $(HOST_DIR)/usr/bin/genisoimage -r $(TARGET_DIR) | $(HOST_DIR)/usr/bin/create_compressed_fs - 65536 > $@
+endef
+
+$(eval $(call ROOTFS_TARGET,cloop))
\ No newline at end of file