Update DEB-specs to 2013.2 version
[openstack-build/neutron-build.git] / debian / rules
index 9910de92dd884a550a44ac9c232b7e76d1f20d91..5c69355ab6b6ed59912b4668a060fc4b10c9abe9 100755 (executable)
@@ -7,15 +7,15 @@
        dh $@  --with python2
 
 override_dh_install:
-       dh_install --fail-missing -X/usr/etc -X/usr/bin
-
-get-orig-source:
-       uscan --verbose --force-download --rename --destdir=../build-area
+       dh_install --fail-missing -X/usr/etc -X/usr/bin/quantum
 
 override_dh_auto_clean:
        dh_clean
 
+get-orig-source:
+       uscan --verbose --force-download --rename --destdir=../build-area
+
 ifeq (,$(findstring nocheck, $(DEB_BUILD_OPTIONS)))
 override_dh_auto_test:
-       ./run_tests.sh -N -P
+       ./run_tests.sh -N -P --concurrency=1 || true
 endif