Fixed the start of unit tests.
[openstack-build/ceilometer-build.git] / xenial / debian / rules
index cdea67b7b8d99521bbfa120d253b2c4c74c6cf24..ec4ccc6c77cd565fced1b4bc80650ef5d5c9da1a 100755 (executable)
@@ -36,6 +36,7 @@ override_dh_auto_clean:
 
 ifeq (,$(findstring nocheck, $(DEB_BUILD_OPTIONS)))
 override_dh_auto_test:
-       ./run-tests.sh || true
+       bash -x ./setup-test-env.sh python setup.py testr --slowest
+       #./run-tests.sh || true
        #PYTHONPATH=. nosetests -P || true
 endif