Remove tests stuff
[openstack-build/cinder-build.git] / debian / rules
diff --git a/debian/rules b/debian/rules
deleted file mode 100755 (executable)
index f38a7dc..0000000
+++ /dev/null
@@ -1,25 +0,0 @@
-#!/usr/bin/make -f
-
-# Uncomment this to turn on verbose mode.
-#export DH_VERBOSE=1
-
-%:
-       dh $@  --with python2
-
-get-orig-source:
-       uscan --verbose --rename --destdir=../build-area
-
-ifeq (,$(findstring nocheck, $(DEB_BUILD_OPTIONS)))
-override_dh_auto_test:
-       ./run_tests.sh -N -P
-endif
-
-override_dh_install:
-       dh_install --fail-missing -Xbin/cinder-all
-
-override_dh_fixperms:
-       dh_fixperms -Xcinder_tgt.conf
-
-override_dh_clean:
-       # temporary workaround for d2to1 wonkyness
-       dh_clean -Xsetup.cfg