Update version according to OSCI-856
[packages/precise/mcollective.git] / debian / patches / makefile.dpatch
old mode 100755 (executable)
new mode 100644 (file)
index 08ee958..afdb45e
@@ -23,8 +23,8 @@ diff -urNad mcollective-0.4.1~/Makefile mcollective-0.4.1/Makefile
 +      cp mcollectived.rb $(DESTDIR)/usr/sbin/mcollectived
 +
 +install-lib:
-+      install -d $(DESTDIR)/usr/lib/ruby/1.8/
-+      cp -a lib/* $(DESTDIR)/usr/lib/ruby/1.8/
++      install -d $(DESTDIR)/usr/lib/ruby/vendor_ruby/
++      cp -a lib/* $(DESTDIR)/usr/lib/ruby/vendor_ruby/
 +
 +install-conf:
 +      install -d $(DESTDIR)/etc/mcollective/
@@ -42,7 +42,7 @@ diff -urNad mcollective-0.4.1~/Makefile mcollective-0.4.1/Makefile
 +
 +uninstall:
 +      rm -f $(DESTDIR)/usr/sbin/mcollectived
-+      rm -rf $(DESTDIR)/usr/lib/ruby/1.8/mcollective*
++      rm -rf $(DESTDIR)/usr/lib/ruby/vendor_ruby/mcollective*
 +      rm -rf $(DESTDIR)/usr/share/mcollective
 +      rm -rf $(DESTDIR)/etc/mcollective
 +